Data Processing Delays - Ingress Affected
Incident Report for Memfault
Resolved
This incident has been resolved.
Posted Jun 23, 2023 - 13:39 UTC
Identified
Our data processing infrastructure is running behind when processing Coredumps and Events for MCU projects. No data has been lost and the system should be caught up shortly.
Posted Jun 23, 2023 - 11:00 UTC
This incident affected: API & Dashboard and Ingress.