Elevated API Errors
Incident Report for Memfault
Resolved
This incident has been resolved.
Posted Nov 22, 2022 - 23:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2022 - 21:33 UTC
Update
We are continuing to investigate the issue. The dashboard may not load during this period of elevated error rates.
Posted Nov 22, 2022 - 20:08 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue. The dashboard might fail to load and may show errors.
Posted Nov 22, 2022 - 19:22 UTC
This incident affected: API & Dashboard.