Data Processing Delays - Ingress Affected

Incident Report for Memfault

Resolved

We have caught up processing queued data. All issues are now resolved.
Posted Oct 20, 2025 - 20:35 UTC

Monitoring

Our data processing infrastructure is running behind by a few hours, related to today's AWS outage. In particular, trace events and coredumps are very delayed.

No data has been lost and the system should be caught up later today. We'll provide an update in 60-120 minutes.
Posted Oct 20, 2025 - 19:10 UTC
This incident affected: Ingress.