Data Processing Delays - Ingress Affected

Incident Report for Memfault

Resolved

This incident has been resolved.
Posted Nov 03, 2025 - 17:00 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2025 - 16:00 UTC

Identified

Our data processing infrastructure is running behind. No data has been lost and the system should be caught up shortly.
Posted Nov 03, 2025 - 15:51 UTC
This incident affected: API & Dashboard and Ingress.