Data Processing Delays - Ingress Affected
Incident Report for Memfault
Resolved
This incident has been resolved and our data processing infrastructure is operating in realtime.
Posted Dec 20, 2023 - 22:51 UTC
Monitoring
A fix has been implemented and we are currently monitoring the results. No data has been lost and the system should be recovering shortly.
Posted Dec 20, 2023 - 22:32 UTC
Identified
Our data processing infrastructure is running behind, currently by about 30 minutes. No data has been lost and the system should be caught up shortly.
Posted Dec 20, 2023 - 18:13 UTC
This incident affected: API & Dashboard and Ingress.