Degraded Performance
Incident Report for Memfault
Resolved
This incident has been resolved.
Posted Jun 02, 2021 - 22:16 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 02, 2021 - 21:22 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 02, 2021 - 21:21 UTC
Monitoring
We observed an elevated rate of errors accessing app.memfault.com. We've identified the issue, deployed a fix, and are monitoring the situation.
Posted Jun 02, 2021 - 21:21 UTC
Investigating
We are currently investigating an issue
Posted Jun 02, 2021 - 20:50 UTC
This incident affected: API & Dashboard and Ingress.