api.memfault.com is experiencing issues
Incident Report for Memfault
Resolved
This incident has been resolved.

A burst of automated requests applied unexpected CPU pressure on our servers, causing an outage. We've resolved the issues and are taking steps to ensure this does not happen in the future.
Posted Sep 09, 2021 - 17:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2021 - 16:49 UTC
Investigating
We are currently investigating this issue.
Posted Sep 09, 2021 - 16:35 UTC
This incident affected: API & Dashboard.