This incident has been resolved and we've caught up with all data.
Posted Mar 13, 2025 - 21:03 UTC
Update
We're continuing to run normally while we process queued data.
All data is up to date other than these two systems: - MCU Trace Events - Linux Memfault Archive files
We'll continue to monitor and we'll update when we've processed all backlogged data.
Posted Mar 13, 2025 - 18:10 UTC
Monitoring
We're back operating normally.
We have a backlog of data (particularly Linux MAR files and MCU Trace Events) which we will complete processing in the next few hours. No data has been lost.
Posted Mar 13, 2025 - 15:24 UTC
Identified
We've resolved our database pressure and the app now loads without error.
We're working on processing queued ingress data and will work to process the backlog of data we've queued. No data has been lost during this incident.
Posted Mar 13, 2025 - 13:38 UTC
Update
We are continuing to investigate the issue. The dashboard is failing to load for some users.
Posted Mar 13, 2025 - 13:12 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue. The dashboard and API may become unavailable. We are behind in processing some data but will catch up.
Posted Mar 13, 2025 - 13:09 UTC
This incident affected: API & Dashboard and Ingress.