Chunks ingress API errors

Incident Report for Memfault

Resolved

The issues with chunks ingress have been resolved. The API is no longer returning errors and should be behaving normally.
Posted Oct 20, 2025 - 19:03 UTC

Investigating

We're seeing elevated chunks-ingress errors (chunks.memfault.com), related to today's large AWS outage. We're investigating.
Posted Oct 20, 2025 - 17:34 UTC
This incident affected: Ingress.